?

Log in

No account? Create an account
Не удается заюзать EclipseXUL - Mozdev.ru

> Свежие записи
> Архив
> Друзья
> Личная информация
> Mozdev.ru

Links
Mozdev.ru
Форум по XUL/XPFE

Июль 1, 2009


Previous Entry Поделиться Next Entry
nebkheperuinpu
10:15 pm - Не удается заюзать EclipseXUL
Люди, кто-нибудь пробовал себе на эклипсу поставить сие дополнение? Что-то у меня совсем не выходит... :/
Имеется в наличии Eclipse Ganymede
http://eclipsexul.sourceforge.net/
Пишет:
Cannot complete the request. See the details.
Unsatisfied dependency: [com.orangevolt.eclipse.xul.feature.feature.group 0.0.2] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.uriresolver/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xul 0.0.2] requiredCapability: osgi.bundle/org.eclipse.wst.common.uriresolver/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.sse.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.sse.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xul 0.0.2] requiredCapability: osgi.bundle/org.eclipse.wst.common.uriresolver/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.docbook 1.0.5] requiredCapability: osgi.bundle/com.orangevolt.eclipse.xslt/1.0.5
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.saxon_b84 1.0.5] requiredCapability: osgi.bundle/com.orangevolt.eclipse.xslt/1.0.5
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.xul 1.0.5] requiredCapability: osgi.bundle/com.orangevolt.eclipse.xslt/1.0.5
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/com.orangevolt.eclipse.xslt.saxon_b84/[1.0.5,1.0.5]
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/com.orangevolt.eclipse.xslt/[1.0.5,1.0.5]
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/com.orangevolt.eclipse.xslt.xul/[1.0.5,1.0.5]
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/com.orangevolt.eclipse.xslt.docbook/[1.0.5,1.0.5]
Unsatisfied dependency: [com.orangevolt.eclipse.xslt.feature.feature.group 1.0.5] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xul.feature.feature.group 0.0.2] requiredCapability: org.eclipse.equinox.p2.iu/com.orangevolt.eclipse.xul/[0.0.2,0.0.2]
Unsatisfied dependency: [com.orangevolt.eclipse.xul.feature.feature.group 0.0.2] requiredCapability: org.eclipse.equinox.p2.iu/com.orangevolt.eclipse.xslt.feature.feature.group/[1.0.5,1.0.5]
Unsatisfied dependency: [com.orangevolt.eclipse.xul.feature.feature.group 0.0.2] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.wst.common.uriresolver/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.common.ui/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.sse.core/0.0.0
Unsatisfied dependency: [com.orangevolt.eclipse.xslt 1.0.5] requiredCapability: osgi.bundle/org.eclipse.wst.xml.core/0.0.0

( | Оставить комментарий)


> Go to Top
LiveJournal.com